Bug 494418 - [si-LK} Fedora installation showing boxes instead of characters
[si-LK} Fedora installation showing boxes instead of characters
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-06 15:37 EDT by Danishka Navin
Modified: 2009-04-17 06:33 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-17 06:33:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
attachment showing sinhala test rendeting properly in rawhide anaconda (67.00 KB, image/png)
2009-04-17 06:33 EDT, Pravin Satpute
no flags Details

  None (edit)
Description Danishka Navin 2009-04-06 15:37:20 EDT
Description of problem:

Sinhala translation of the 'Fedora 10 installation' is there but we can not use as LKLUG font is not working during the installation (from DVD) but the font is there, we can use the Sinhala GUI once we installed the system

Version-Release number of selected component (if applicable):

Fedora 10

How reproducible:

Steps to Reproduce:
1. Start the Fedora 10 installation with a DVD
2. Keyboard US
3. Select Sinhala as the installation language
  
Actual results:

We can see set of boxes instead of Sinhala characters

Expected results:

Sinhala characters

Additional info:

LKLUG font is available in the DVD and we can install Sinhala support during package sellection or 
after 1st boot as well.
Comment 1 Chris Lumens 2009-04-06 15:56:36 EDT
Please try again with rawhide after F11 beta and let me know if this is working better for you.  We just recently made some changes to the font support.
Comment 2 Danishka Navin 2009-04-06 16:11:17 EDT
sure!
Comment 3 Danishka Navin 2009-04-08 15:15:31 EDT
i have tested Fedora 11 i386 beta DVD
still i can see the issue.


fyi:

Language      Sinhala
Language code si-LK
Font Name     LKLUG
Comment 4 Pravin Satpute 2009-04-09 00:44:39 EDT
hi danishka,

this issue got resolved after beta release, so correct output will get from rawhide boot.iso

but http://file.pnq.redhat.com/fedora/linux//development/i386/os/images/ boot.iso
shows last modified date 31st march 2009, i guess it not updated yet
Comment 5 Danishka Navin 2009-04-09 01:03:13 EDT
Hi pravin,

are you sure?
Bcoz, this issue is continuing since Fedora 9. :(
Comment 6 Pravin Satpute 2009-04-09 05:15:34 EDT
yeah,
check bug 493792

download.fedora.org is mapped with locale mirror file.pnq.redhat.com, that why given above link
Comment 7 Danishka Navin 2009-04-09 05:19:40 EDT
i can not access pnq server
Comment 8 Pravin Satpute 2009-04-13 02:51:08 EDT
(In reply to comment #7)
> i can not access pnq server
hmm
yeah, i know
http://download.fedora.redhat.com/pub/fedora/linux/development/i386/os/images/
see might be this will open 

basically check in fedora upstream boot.iso
Comment 9 Pravin Satpute 2009-04-17 06:33:00 EDT
Created attachment 339981 [details]
attachment showing sinhala test rendeting properly in rawhide anaconda
Comment 10 Pravin Satpute 2009-04-17 06:33:55 EDT
hi danishka,
tested same, working fine now
anaconda version 11.5.0.44

please check attached image

Note You need to log in before you can comment on or make changes to this bug.