Bug 494424 - incorrect options to groupadd in trousers
incorrect options to groupadd in trousers
Status: CLOSED DUPLICATE of bug 486155
Product: Fedora
Classification: Fedora
Component: trousers (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kent Yoder
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-06 15:57 EDT by Eric Paris
Modified: 2009-04-28 07:49 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-28 07:49:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Paris 2009-04-06 15:57:50 EDT
trousers-0.3.1-13

the spec file has: groupadd -g 59 r tss
but should have:   groupadd -g 59 -r tss

since the groupadd fails the user add fails.
Comment 1 Milos Jakubicek 2009-04-28 07:49:50 EDT

*** This bug has been marked as a duplicate of bug 486155 ***

Note You need to log in before you can comment on or make changes to this bug.