Bug 494437 - Missing openssl-0.9.8k for F9/F10
Missing openssl-0.9.8k for F9/F10
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: openssl (Show other bugs)
9
All Linux
low Severity medium
: ---
: ---
Assigned To: Tomas Mraz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-06 16:56 EDT by Harald Reindl
Modified: 2009-06-30 06:25 EDT (History)
1 user (show)

See Also:
Fixed In Version: current
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-06-30 06:25:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Harald Reindl 2009-04-06 16:56:17 EDT
openssl-0.9.8k is afaik a security-update and more important for production-servers than rawhide - There are only F11-Builds in koji visible

Please make a rebuild
Comment 1 Tomas Mraz 2009-04-07 02:50:03 EDT
The security issue this update is fixing is not a critical problem. It is only potential DoS of applications which use a rarely used function for printing contents of ASN.1 structures. We cannot update directly to 0.9.8k because the ABI has changed. I will issue update packages which will contain the patch for Fedora 9, 10 later.
Comment 2 Bug Zapper 2009-06-09 23:39:27 EDT
This message is a reminder that Fedora 9 is nearing its end of life.
Approximately 30 (thirty) days from now Fedora will stop maintaining
and issuing updates for Fedora 9.  It is Fedora's policy to close all
bug reports from releases that are no longer maintained.  At that time
this bug will be closed as WONTFIX if it remains open with a Fedora 
'version' of '9'.

Package Maintainer: If you wish for this bug to remain open because you
plan to fix it in a currently maintained version, simply change the 'version' 
to a later Fedora version prior to Fedora 9's end of life.

Bug Reporter: Thank you for reporting this issue and we are sorry that 
we may not be able to fix it before Fedora 9 is end of life.  If you 
would still like to see this bug fixed and are able to reproduce it 
against a later version of Fedora please change the 'version' of this 
bug to the applicable version.  If you are unable to change the version, 
please add a comment here and someone will do it for you.

Although we aim to fix as many bugs as possible during every release's 
lifetime, sometimes those efforts are overtaken by events.  Often a 
more recent Fedora release includes newer upstream software that fixes 
bugs or makes them obsolete.

The process we are following is described here: 
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 3 Tomas Mraz 2009-06-30 06:25:54 EDT
Fixes for the security issues are in the current Fedora packages in all the Fedora versions.

Note You need to log in before you can comment on or make changes to this bug.