Bug 494564 - Dependency issue when running "yum update" on April 7, 15:19 MEST
Dependency issue when running "yum update" on April 7, 15:19 MEST
Status: CLOSED DUPLICATE of bug 494433
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-07 09:23 EDT by Joachim Backes
Modified: 2014-01-21 18:08 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-07 09:46:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2009-04-07 09:23:01 EDT
Description of problem:
===============================
sudo yum update
Loaded plugins: fastestmirror, refresh-packagekit
Loading mirror speeds from cached hostfile
rawhide/metalink                                         | 8.0 kB     00:00     
 * rawhide: fedora.tu-chemnitz.de
 * rpmfusion-free-rawhide: ftp-stud.hs-esslingen.de
 * rpmfusion-nonfree-rawhide: ftp-stud.hs-esslingen.de
rawhide                                                  | 3.4 kB     00:00     
Not using downloaded repomd.xml because it is older than what we have:
  Current   : Mon Apr  6 11:01:50 2009
  Downloaded: Sun Apr  5 11:11:39 2009
rpmfusion-free-rawhide                                   | 3.3 kB     00:00     
rpmfusion-nonfree-rawhide                                | 3.3 kB     00:00     
Setting up Update Process
Resolving Dependencies
--> Running transaction check
---> Package libdrm.i586 0:2.4.5-4.fc11 set to be updated
--> Processing Dependency: kernel >= 2.6.29.1-52.fc11 for package: libdrm
---> Package xorg-x11-apps.i586 0:7.3-8.fc11 set to be updated
---> Package xorg-x11-drv-ati.i586 0:6.12.1-5.fc11 set to be updated
--> Processing Dependency: kernel >= 2.6.29.1-52.fc11 for package: xorg-x11-drv-ati
---> Package xorg-x11-drv-evdev.i586 0:2.2.1-2.fc11 set to be updated
--> Finished Dependency Resolution
libdrm-2.4.5-4.fc11.i586 from rawhide has depsolving problems
  --> Missing Dependency: kernel >= 2.6.29.1-52.fc11 is needed by package libdrm-2.4.5-4.fc11.i586 (rawhide)
xorg-x11-drv-ati-6.12.1-5.fc11.i586 from rawhide has depsolving problems
  --> Missing Dependency: kernel >= 2.6.29.1-52.fc11 is needed by package xorg-x11-drv-ati-6.12.1-5.fc11.i586 (rawhide)
Error: Missing Dependency: kernel >= 2.6.29.1-52.fc11 is needed by package libdrm-2.4.5-4.fc11.i586 (rawhide)
Error: Missing Dependency: kernel >= 2.6.29.1-52.fc11 is needed by package xorg-x11-drv-ati-6.12.1-5.fc11.i586 (rawhide)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest


Version-Release number of selected component (if applicable):


How reproducible:
===============================
Tried sometimes (over hours) successless

Steps to Reproduce:
1.yum update
2.
3.
  
Actual results:
Dependency problem

Expected results:
No Dependency problem

Additional info:
Seems to be a missing actual rawhide kernel
Comment 1 James Antill 2009-04-07 09:46:54 EDT

*** This bug has been marked as a duplicate of bug 494433 ***

Note You need to log in before you can comment on or make changes to this bug.