Bug 49460 - missing require for popt
Summary: missing require for popt
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm-build   
(Show other bugs)
Version: 1.0
Hardware: i386 Linux
low
low
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-19 18:11 UTC by Ronny Buchmann
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-19 18:11:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ronny Buchmann 2001-07-19 18:11:11 UTC
Description of Problem:
missing Require for corresponding popt version

Steps to Reproduce:
1. rpm --rebuild somepackage.src.rpm


Actual Results:
/usr/lib/rpm/rpmb: error while loading shared libraries: /usr/lib/rpm/rpmb:
undefined symbol: poptAliasOptions


Additional Information:
using rpm-4.0.3-0.66
after updating popt to 1.6.3-0.66 problem is gone away

Comment 1 Jeff Johnson 2001-07-19 19:06:15 UTC
Fixed after rpm-=4.0.3-0.66, I fergit, but definitely fixed in latest -0.74
build.


Note You need to log in before you can comment on or make changes to this bug.