Bug 49464 - crontabs depends on tmpwatch.
Summary: crontabs depends on tmpwatch.
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: crontabs   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Crutcher Dunnavant
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
: 47968 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-19 19:28 UTC by Ben LaHaise
Modified: 2007-04-18 16:34 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-19 19:28:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ben LaHaise 2001-07-19 19:28:37 UTC
Try to delete tmpwatch.  You can't.  This is broken.

[bcrl@toomuch /tmp/netgear]$ su -c 'rpm -e tmpwatch'
error: removing these packages would break dependencies:
	tmpwatch is needed by crontabs-1.9-2

Comment 1 Preston Brown 2001-07-19 20:15:59 UTC
fixed in 1.10-1 and later.


Comment 2 Preston Brown 2001-07-19 20:19:09 UTC
*** Bug 47968 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.