Bug 494714 - Cloning a channel with errata gives "404 file not found" error at the end
Cloning a channel with errata gives "404 file not found" error at the end
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Justin Sherrill
Sayli Karmarkar
:
: 496109 (view as bug list)
Depends On:
Blocks: 456985
  Show dependency treegraph
 
Reported: 2009-04-07 17:15 EDT by Sayli Karmarkar
Modified: 2015-03-22 21:09 EDT (History)
3 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 16:35:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (103.45 KB, image/png)
2009-04-07 17:16 EDT, Sayli Karmarkar
no flags Details

  None (edit)
Description Sayli Karmarkar 2009-04-07 17:15:25 EDT
Description of problem:
It seems like it finishes cloning operation successfully and I can see cloned channel with errata after that, but it shows "404 file not found" error along with the message ""

Steps to Reproduce:
1. Go to manage software channels
2. Clone a channel from existing channel (having errata -need not be a base channel)
3. Choose option "select errata"

  
Actual results:
404 file not found along with "29 errata assigned to Clone of RHEL Virtualization (v. 5 for 32-bit x86)."

Expected results:
No "404 file not found"
Comment 1 Sayli Karmarkar 2009-04-07 17:16:25 EDT
Created attachment 338610 [details]
screenshot
Comment 2 Justin Sherrill 2009-04-15 13:04:48 EDT
80f1864

redirect was pointing to old removed perl page, changing to java page.
Comment 3 Brad Buckingham 2009-04-20 13:59:12 EDT
*** Bug 496109 has been marked as a duplicate of this bug. ***
Comment 4 Sayli Karmarkar 2009-04-28 17:13:33 EDT
Verified.
Comment 5 Tomas Lestach 2009-08-26 04:00:58 EDT
Successfully selected errata when cloning channel. Tried all three possibilities (Merge/Clone/Do nothing). Works!

Stage validated -> RELEASE_PENDING
Comment 6 Brandon Perkins 2009-09-10 16:35:21 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.