Bug 494721 - List of downloadable "releases" does not load for default product version
List of downloadable "releases" does not load for default product version
Status: CLOSED CURRENTRELEASE
Product: JBoss Customer Support Portal
Classification: Retired
Component: Web-General (Show other bugs)
MR15
All Linux
medium Severity medium
: ---
: ---
Assigned To: Nathan Lugert
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-07 17:37 EDT by apestel
Modified: 2014-07-21 19:14 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-06-03 10:42:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description apestel 2009-04-07 17:37:39 EDT
Login to JBoss CSP, click "Browse Software Patches, Config...".

1.)  Select "WebServer" from the product dropdown. (this may or may not correctly list the releases for WebServer, seems inconsistent).

2.)  Select "Applicaton Platform" from the product dropdown (do nothing else).

3.)  Select "WebServer" again from the product dropdown.  (this time, it will does not show the releases.  You can't change the version to refresh the list either, because there is only one version.  But, you can click the "WebServer" link under JBoss Enterprise Platforms in the panel on the left and it will will show the releases for WebServer 1.0 

4.)  Now select "Application Platform" from the product download again (it will show no releases even though there are releases).

5.)  Now select "Web Server" from the product dropdown again and it will not show the releases even though there are releases.
Comment 1 Nathan Lugert 2010-06-03 10:42:48 EDT
This has been fixed.

Note You need to log in before you can comment on or make changes to this bug.