Bug 494822 - Install twinkle fails with depsolving problems
Install twinkle fails with depsolving problems
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: twinkle (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-08 05:26 EDT by rh
Modified: 2009-04-08 14:50 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-08 14:50:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description rh 2009-04-08 05:26:11 EDT
Description of problem:


# yum install twinkle
....

--> Finished Dependency Resolution
twinkle-1.4.2-1.fc11.i586 from rawhide has depsolving problems
  --> Missing Dependency: libccgnu2-1.6.so.0 is needed by package twinkle-1.4.2-1.fc11.i586 (rawhide)
libzrtpcpp-1.3.0-3.fc11.i586 from rawhide has depsolving problems
  --> Missing Dependency: libccgnu2-1.6.so.0 is needed by package libzrtpcpp-1.3.0-3.fc11.i586 (rawhide)
ccrtp-1.6.0-3.fc11.i586 from rawhide has depsolving problems
  --> Missing Dependency: libccgnu2-1.6.so.0 is needed by package ccrtp-1.6.0-3.fc11.i586 (rawhide)
twinkle-1.4.2-1.fc11.i586 from rawhide has depsolving problems
  --> Missing Dependency: libccext2-1.6.so.0 is needed by package twinkle-1.4.2-1.fc11.i586 (rawhide)
Error: Missing Dependency: libccgnu2-1.6.so.0 is needed by package libzrtpcpp-1.3.0-3.fc11.i586 (rawhide)
Error: Missing Dependency: libccgnu2-1.6.so.0 is needed by package twinkle-1.4.2-1.fc11.i586 (rawhide)
Error: Missing Dependency: libccext2-1.6.so.0 is needed by package twinkle-1.4.2-1.fc11.i586 (rawhide)
Error: Missing Dependency: libccgnu2-1.6.so.0 is needed by package ccrtp-1.6.0-3.fc11.i586 (rawhide)
 You could try using --skip-broken to work around the problem
 You could try running: package-cleanup --problems
                        package-cleanup --dupes
                        rpm -Va --nofiles --nodigest


Version-Release number of selected component (if applicable):


How reproducible:

Steps to Reproduce:

1) Install Fedora 11 Beta
2) Apply the latest updates.
3) yum install twinkle

 
Actual results:

Install should work.

Expected results:

See above.

Additional info:
Comment 1 Kevin Fenzi 2009-04-08 14:50:23 EDT
This was fixed yesterday and should be fine in todays rawhide. 

Feel free to re-open if you see any further issue.

Note You need to log in before you can comment on or make changes to this bug.