Bug 49486 - anaconda crashes while finding packages to upgrade
anaconda crashes while finding packages to upgrade
Status: CLOSED DUPLICATE of bug 37099
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-19 20:53 EDT by Need Real Name
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-23 15:56:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda's error dump (10.19 KB, text/plain)
2001-07-19 20:55 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2001-07-19 20:53:44 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.75 [en] (X11; U; Linux 2.2.14-5.1 i686)

Description of problem:
I have the Red Hat 7.1 Disks and am trying to upgrade my 6.2 system.  Each
time I go through the initial setup, and whether or not I select to
customize the package upgrade, anaconda stops with a OSError: [Errno 2] No
such file or directory.

How reproducible:
Always

Steps to Reproduce:
1.Insert Disk
2.Reboot
3.Follow Next buttons to Package Upgrade screen
	

Actual Results:  Anaconda crashes every time.

Expected Results:  Find the packages and upgrade them

Additional info:

The disks are fine.  I used them earlier today to upgrade a 7.0 system.  I
have read the workaround on the Red Hat site regarding a similar problem,
but /tmp is an actual directory and /var/tmp is an actual diretory (no
symbolic linking):
>cd /; ls -la
drwxrwxrwt   15 root     root         4096 Jul 19 20:38 tmp
>ls -la /var 
drwxrwxrwt    6 root     root         1024 Jul 19 20:20 tmp 

I have /var set up on its own partition that is 200Mb, so I don't know if
/var is not being mounted and causing problems.
Comment 1 Need Real Name 2001-07-19 20:55:44 EDT
Created attachment 24248 [details]
anaconda's error dump
Comment 2 Brent Fox 2001-07-23 15:56:53 EDT

*** This bug has been marked as a duplicate of 37099 ***

Note You need to log in before you can comment on or make changes to this bug.