Bug 494969 - Please add a clone channel link to the ChannelDetail.do page
Please add a clone channel link to the ChannelDetail.do page
Status: CLOSED DUPLICATE of bug 584790
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Server (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Shannon Hughes
Red Hat Satellite QA List
https://grandprix.rhndev.redhat.com/r...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-08 16:46 EDT by wes hayutin
Modified: 2010-07-13 21:45 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-07-13 21:45:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description wes hayutin 2009-04-08 16:46:04 EDT
Description of problem:

This bug is related to: https://bugzilla.redhat.com/show_bug.cgi?id=494966

The usability of cloning shared channels is in question here.
We offer the ability to clone a shared channel, but you wouldnt know it by clicking Managed Software Channels.

It would be more usable for the customer to see a link for "clone channel" on the channel details page.  This may not make as much sense in other contexts, however with shared channels it would be very useful.

Spoke w/ zeus about it and he agreed.

Thanks
Comment 1 Shannon Hughes 2009-05-26 15:17:27 EDT
moved to 540 per weshay request.
Comment 3 Clifford Perry 2010-07-13 21:45:51 EDT

*** This bug has been marked as a duplicate of bug 584790 ***

Note You need to log in before you can comment on or make changes to this bug.