Bug 494972 - None of my internal hard disks automount anymore.
None of my internal hard disks automount anymore.
Status: CLOSED DUPLICATE of bug 494787
Product: Fedora
Classification: Fedora
Component: DeviceKit (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: David Zeuthen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-08 16:53 EDT by Simon Strandman
Modified: 2013-03-05 22:58 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-08 17:21:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Strandman 2009-04-08 16:53:01 EDT
I'm running Fedora 11 Rawhide with the latest updates as of today.

My internal disks used to automount in Fedora 10 but now I only get an error when clicking on them in nautilus. External disks automount though.

The error message:
"Could not mount volume

org.freedesktop.devicekit.disks.filesystem-mount-system-internal auth_admin"

I guess that this problem is caused by the move to DeviceKit instead of Hal. All the internal disks are SATA and the partitions are formated as NTFS.

Tell me if you need any more information!
Comment 1 David Zeuthen 2009-04-08 17:21:00 EDT

*** This bug has been marked as a duplicate of bug 494787 ***

Note You need to log in before you can comment on or make changes to this bug.