Bug 495089 - kernel mode setting freezes pc
kernel mode setting freezes pc
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-09 13:50 EDT by Need Real Name
Modified: 2009-04-17 17:25 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-17 17:25:00 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2009-04-09 13:50:03 EDT
I have these kernels installed:

kernel-2.6.29.1-46.fc11.x86_64 <- this one is fine!
kernel-2.6.29.1-52.fc11.x86_64
kernel-2.6.29.1-54.fc11.x86_64

The last two use what seems to be the full resolution of my screen, except when I expect the graphical login screen to appear, I either get nothing or some odd effect with white lines near the top of the screen. Switching to vt2 shows me a cursor flashing so fast that it would kill an epileptic.

http://www.smolts.org/client/show/pub_1f537efb-3ace-44a1-bef6-d3bd92eb4a08
Comment 1 Need Real Name 2009-04-10 10:59:05 EDT
Deleting the xorg.conf file (which s-c-d created) "solves" the problem!
Comment 2 François Cami 2009-04-10 19:50:14 EDT
Thanks for the bug report. Closing.

---
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers
Comment 3 Need Real Name 2009-04-13 17:27:43 EDT
Ugh what a pain. It's not choosing the right video mode any more. I'm getting 1024 x 768.

Tested with:
kernel-2.6.29.1-54.fc11.x86_64
kernel-2.6.29.1-68.fc11.x86_64

To make things worse, switching vt to text mode shows the correct resolution, switching back to gdm shows nothing at all any more ("no signal detected").
Comment 4 Need Real Name 2009-04-16 14:04:18 EDT
Xorg log is attached:
 https://bugzilla.redhat.com/attachment.cgi?id=339892
Comment 5 Need Real Name 2009-04-17 17:25:00 EDT
Closing bug. Opening separate bug for this (bug 496335).

Note You need to log in before you can comment on or make changes to this bug.