Bug 495101 - my numlock key does not work in xorg
my numlock key does not work in xorg
Status: CLOSED DUPLICATE of bug 483427
Product: Fedora
Classification: Fedora
Component: xorg-x11-xkbdata (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Hutterer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-09 14:26 EDT by Need Real Name
Modified: 2009-04-18 17:51 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-18 17:51:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
xorg log (60.88 KB, text/plain)
2009-04-16 14:02 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2009-04-09 14:26:50 EDT
Only in xorg, does my numlock key do nothing. The light turns on and off, but it does nothing. Manually changing they keyboard mapping does not help.
Comment 1 Matěj Cepl 2009-04-10 10:12:13 EDT
Thanks for the bug report.  We have reviewed the information you have provided above, and there is some additional information we require that will be helpful in our diagnosis of this issue.

Please attach your X server config file (/etc/X11/xorg.conf, if available) and X server log file (/var/log/Xorg.*.log) to the bug report as individual uncompressed file attachments using the bugzilla file attachment link below.

Could we also output of xev while pressing NumLock, please?

We will review this issue again once you've had a chance to attach this information.

Thanks in advance.
Comment 2 Need Real Name 2009-04-10 10:57:34 EDT
xev says nothing. I have no xorg.conf. Will attach log next week.
Comment 3 Need Real Name 2009-04-16 14:02:53 EDT
Created attachment 339892 [details]
xorg log
Comment 4 Andreas M. Kirchwitz 2009-04-18 17:39:46 EDT
Could this be the same as bug 483427? There you'll find also a work-around.
Comment 5 Need Real Name 2009-04-18 17:50:53 EDT
As a workaround, Shift+Numlock works! How odd. An annoying bug though. Will mark as dupe.
Comment 6 Need Real Name 2009-04-18 17:51:10 EDT

*** This bug has been marked as a duplicate of bug 483427 ***

Note You need to log in before you can comment on or make changes to this bug.