Bug 495103 - Trying to access kbase article MQJMS2008 mistakenly redirects to SSO page
Trying to access kbase article MQJMS2008 mistakenly redirects to SSO page
Status: CLOSED WONTFIX
Product: JBoss Customer Support Portal
Classification: Retired
Component: Performance (Show other bugs)
GovernanceBoard
All All
medium Severity medium
: ---
: ---
Assigned To: JBoss CSP Bug Watch List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-09 14:32 EDT by Tom Mirc
Modified: 2011-01-31 12:46 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-01-31 12:38:23 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tom Mirc 2009-04-09 14:32:07 EDT
Description of problem:

I just got this from a customer today. When every you try to go to the following article, it redirects you back tot he login page. You are not able to view the article:

network.jboss.com/jbossnetwork/restricted/knowledgeDetail.html?solutionId=50130000000CwhbAAC

The above article is listed when I search the knowledge base for: MQJMS2008

Can you see if you are able to correct this, or if I need to contact a different department.

Version-Release number of selected component (if applicable):


How reproducible:

Type URL into browser:

network.jboss.com/jbossnetwork/restricted/knowledgeDetail.html?solutionId=50130000000CwhbAAC


Steps to Reproduce:
1.
2.
3.
  
Actual results:
Redirect to SSO skin page

Expected results:
Should access kbase article: MQJMS2008

Additional info:
Comment 2 Tom Mirc 2009-07-10 08:33:26 EDT
This should remain open.  Setting status to Governance Board.
Comment 3 Nathan Lugert 2009-09-01 10:02:07 EDT
Tom,

This is error is happening because we no longer use solutions since we have moved off of Salesforce and onto I-T database. We used to show Salesforce solutions in the CSP but no longer do. The Google search appliance index on that solution must still be around. Not sure how to get rid of it, but we may need to contact the Knowledge team on this one to get that index removed and all other Solution indexes. You can tell it's a Salesforce solution by the URL, notice the solutionId parameter:

network.jboss.com/jbossnetwork/restricted/knowledgeDetail.html?solutionId=50130000000CwhbAAC
Comment 4 Tom Mirc 2009-09-01 10:11:31 EDT
OK, I will work with Tushar on removing this index and the other solution indices from the GSA.  See my next email to Tushar.
Comment 5 Nicole Yancey 2009-09-09 09:09:00 EDT
Assign back to Governance Board.  Story was not part of MR14 sprint planning
Comment 6 David Spalding 2011-01-31 12:38:23 EST
Bugs are no longer tracked under this classification. CSP is now monitored in 
Other | Customer Portal | Integrated app: JBoss CSP. 

Please refile any current defect records or RFEs under the current 
classification.
Comment 7 David Spalding 2011-01-31 12:46:42 EST
Bugs are no longer tracked under this classification. CSP is now monitored in 
Other | Customer Portal | Integrated app: JBoss CSP. 

Please refile any current defect records or RFEs under the current 
classification.

Note You need to log in before you can comment on or make changes to this bug.