Bug 495173 - Catalog can't map the proper ODD device name to the test id
Catalog can't map the proper ODD device name to the test id
Status: CLOSED DUPLICATE of bug 512678
Product: Red Hat Hardware Certification Program
Classification: Red Hat
Component: Hardware Catalog (Show other bugs)
5.3
All Linux
low Severity medium
: ---
: ---
Assigned To: XINSUN
zhanghaiyan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-10 00:29 EDT by QinXie
Modified: 2009-07-20 21:36 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-07-20 21:35:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description QinXie 2009-04-10 00:29:52 EDT
Eg, in cert#482897 (https://hardware.redhat.com/show.cgi?id=482897), in test id=169493, the tested device is hda "UJDA782 DVD/CDRW", but catalog mapped this test with scd0 "Linux|Virtual CD/DVD" in the CDROM test's dropdown list. 
I guess it's because scd0 "Linux|Virtual CD/DVD" appear in the front of UJDA782 DVD/CDRW in hardware.log.
Comment 2 XINSUN 2009-07-20 21:35:09 EDT

*** This bug has been marked as a duplicate of bug 512678 ***

Note You need to log in before you can comment on or make changes to this bug.