Bug 495224 - Upgrade glusterfs to 2.0
Upgrade glusterfs to 2.0
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: glusterfs (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-10 10:44 EDT by Nathaniel McCallum
Modified: 2009-04-12 09:04 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-12 09:04:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to upgrade glusterfs to version 2.0 (1.28 KB, patch)
2009-04-10 10:45 EDT, Nathaniel McCallum
no flags Details | Diff

  None (edit)
Description Nathaniel McCallum 2009-04-10 10:44:09 EDT
Spec diff attached
Comment 1 Nathaniel McCallum 2009-04-10 10:45:07 EDT
Created attachment 339097 [details]
patch to upgrade glusterfs to version 2.0
Comment 2 Matthias Saou 2009-04-10 11:50:09 EDT
The version field is wrong : 2.0.0rcX > 2.0.0 in rpm's version comparison algorithm. And since version 2 isn't final yet, I'm not entirely sure this is a good idea. Do you know if this rc will be compatible with the final?
Comment 3 Matthias Saou 2009-04-12 09:04:37 EDT
I've updated the devel package. Note that I've included quite a few changes, like a new init script and logrotate entries for both the client and the server. I also went back from "libs" to "common", where the main binary now resides.

Note You need to log in before you can comment on or make changes to this bug.