Bug 495393 - A couple typoes in the output of "yum info kBuild".
A couple typoes in the output of "yum info kBuild".
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: kBuild (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Lubomir Rintel
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-12 13:40 EDT by Robert P. J. Day
Modified: 2009-04-12 18:22 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-12 18:22:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert P. J. Day 2009-04-12 13:40:30 EDT
Summary    : A cross-platform build enviroment
                                         ^^^^^

Description: This is a GNU make fork that with a set of scripts ...
                                     ^^^^ ?

pedantically yours,
rday
Comment 1 Lubomir Rintel 2009-04-12 18:22:13 EDT
Sometimes my world goes upside down
Sometimes I see things backwards
But since I bumped into you, I bump into walls
And no one knows what's wrong with me
They think that I got dropsie

Is dis love?
Or is dyslexia
Dyslexia




Yay, what a nice bug report. Who would ever want to install kBuild anyways :)

Fixed in kBuild-0_1_5-4_fc11

Note You need to log in before you can comment on or make changes to this bug.