Bug 495395 - brasero installs seemingly duplicate items in GNOME menu
brasero installs seemingly duplicate items in GNOME menu
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: brasero (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Denis Leroy
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-12 14:28 EDT by Ian Weller
Modified: 2009-04-14 12:02 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-14 12:02:38 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ian Weller 2009-04-12 14:28:44 EDT
Description of problem:
brasero installs two items named "CD/DVD Creator" in the Applications -> System Tools menu for GNOME.

Version-Release number of selected component (if applicable):
brasero-2.26.0-1.fc11.x86_64


Perhaps they should be differentiated more? They have differing descriptions.
Comment 1 Denis Leroy 2009-04-14 12:02:38 EDT
This should be fixed in rawhide now. The problem was brasero-nautilus not being installed by default, leading to a inexact dekstop file fix which I reverted.

Please let me know how the brasero/nautilus interaction works for you now. There should be a single CD/DVD Creator menu option, which is the same as launching 'nautilus burn:///'. Also, by default 'nautilus-cd-burner' should not be installed. If it is, it should superseded by brasero if brasero-nautilus is installed.

Note You need to log in before you can comment on or make changes to this bug.