This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 495550 - system crash have error messages this time
system crash have error messages this time
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-13 15:29 EDT by Ray Todd Stevens
Modified: 2009-04-28 22:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-28 22:47:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
first page of error messages (45.69 KB, image/jpeg)
2009-04-13 15:29 EDT, Ray Todd Stevens
no flags Details
second page of errors (48.03 KB, image/jpeg)
2009-04-13 15:30 EDT, Ray Todd Stevens
no flags Details
third page of error messages (41.55 KB, image/jpeg)
2009-04-13 15:31 EDT, Ray Todd Stevens
no flags Details

  None (edit)
Description Ray Todd Stevens 2009-04-13 15:29:48 EDT
Created attachment 339363 [details]
first page of error messages

I am having a problem with a system I upgraded to fc11b crashing.   Some times it takes a few days to crash, so times a few minutes.    I commented on this in another bug, and was told to post a new bug if I could get the error messages.   Well I have some screen shots of them.   I was in a terminal window when the bug occurred and I got a bunch of error messages.   Normally once the crash occurs you can't do anything.   That is basically what happened here, but it will let me scroll up and down and so I was able to take pictures of the error messages.   Hope this helps.
Comment 1 Ray Todd Stevens 2009-04-13 15:30:37 EDT
Created attachment 339364 [details]
second page of errors
Comment 2 Ray Todd Stevens 2009-04-13 15:31:24 EDT
Created attachment 339365 [details]
third page of error messages
Comment 3 Ray Todd Stevens 2009-04-13 15:32:14 EDT
From what I can tell, and I obviously am not close to an expert, this seems to be in the section for support of multiple cpus.   I only have one in this machine.
Comment 4 Chuck Ebbert 2009-04-13 17:32:23 EDT
Should be fixed in kernel-2.6.29.1-72.fc11
Comment 5 Ray Todd Stevens 2009-04-13 19:22:41 EDT
When do we see this kernel?
Comment 6 Ray Todd Stevens 2009-04-15 13:05:14 EDT
It actually so far seems to be working with config-2.6.29.1-70.fc11.i586 

However would love to be able to confirm this.   Is there something that actually causes this crash I could try and verify that this one is fixed?
Comment 7 Ray Todd Stevens 2009-04-20 10:10:52 EDT
It just crashed again with 2.6.29.1-70   When will 72 be out?
Comment 8 Ray Todd Stevens 2009-04-21 17:13:08 EDT
OK I have it up on 2.6.29.1-100.   I assume this has the fix in it.   I have tried to make it fail and so far it has not.   Will let you know.
Comment 9 Ray Todd Stevens 2009-04-28 11:45:47 EDT
OK I added all of the services that normally made it crash within a few minutes back.  Also even without these it didn't seem to make it more than a couple of days.   We are at a week now, so my testing of this says bug fixed.   Anyone disagree?

Want to call this one a closed  --- current version of rawhide.

Note You need to log in before you can comment on or make changes to this bug.