Bug 495590 - ntp starts after ovirt starts
ntp starts after ovirt starts
Status: CLOSED CURRENTRELEASE
Product: oVirt
Classification: Community
Component: ovirt-node (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Mike Burns
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-13 17:42 EDT by Mike McGrath
Modified: 2011-11-18 09:22 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-18 09:22:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McGrath 2009-04-13 17:42:26 EDT

    
Comment 1 Mike McGrath 2009-04-13 17:44:08 EDT
Sorry, created a blank ticket there..  Here are the details

ovirt starts before ntp starts:

S11ovirt
S58ntpd

I think this was causing some libvirt-qpid issues.  The core of the problem I was having is on reboot nodes would be available for about a minute, then go to unavailable.  After logging in and restarting libvirt manually it'd work, and I think it's because of this ntp/ovirt start order.
Comment 2 Mike Burns 2011-11-18 09:22:19 EST
Doesn't apply with current versions

Note You need to log in before you can comment on or make changes to this bug.