Bug 495592 - add audit.rules man page
add audit.rules man page
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: audit (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Steve Grubb
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-13 17:50 EDT by Eric Paris
Modified: 2009-09-23 15:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-23 15:31:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Eric Paris 2009-04-13 17:50:17 EDT
It would be nice if there existed an audit.rules man page which just pointed you to the auditctl man page.

It would also be nice if the default audit.rules file had a comment pointing people to the auditctl man page.

I don't think it's an intuitive leap between audit.rule and auditctl for new users.
Comment 1 Bug Zapper 2009-06-09 09:47:01 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Steve Grubb 2009-09-23 15:31:43 EDT
I added a page with extensive discussion about auditing in svn:

https://fedorahosted.org/audit/changeset/319

I am closing this bug report since the page will be available in the next release. Thanks for the idea.

Note You need to log in before you can comment on or make changes to this bug.