Bug 495662 - Error! An error occurred when attempting to load an installer interface component. className = PartitionTypeWindow
Error! An error occurred when attempting to load an installer interface compo...
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-14 05:49 EDT by Michal Nowak
Modified: 2013-03-07 21:05 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-14 09:28:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Nowak 2009-04-14 05:49:09 EDT
Description of problem:

Issued password, hit "Next" and the error msg appeared, the partition screen is not present.

"""
Error!

An error occurred when attempting to load an installer interface component.

className = PartitionTypeWindow
"""

No module named partedUtils
No module named partedUtils
No module named partedUtils
No module named partedUtils
No module named partedUtils

Version-Release number of selected component (if applicable):

rawhide-20090409
anaconda-11.5.0.41

I wish I tried 20090413 but it's not installable due to bug 495261 too. rawhide-20090407/ looks fine.
Comment 1 Chris Lumens 2009-04-14 09:28:35 EDT
This is fixed in rawhide.

Note You need to log in before you can comment on or make changes to this bug.