This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 495803 - Install pauses, very slow during "Checking dependencies" and "Starting install process"
Install pauses, very slow during "Checking dependencies" and "Starting instal...
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-14 17:16 EDT by Orion Poplawski
Modified: 2009-04-14 17:38 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-14 17:38:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Orion Poplawski 2009-04-14 17:16:33 EDT
Description of problem:

Install process seems *very* slow during the "Checking dependencies" and "Starting install process" steps.  Progress bars appear completely stopped.  top shows nearly zero (0.0-0.3%) cpu usage by anaconda.

In fact, I'm still in "Starting install process" on both - 9 minutes now, hopefully will progress.  Other system took 12 minutes to get from basepkgsel to install step.

Version-Release number of selected component (if applicable): 
11.5.0.44

How reproducible:
Seen on two installs - one a xen guest, another on physical hardware.  Both pretty fast systems.
Comment 1 Chris Lumens 2009-04-14 17:23:01 EDT
Sounds like network problems to me.  Can you see if there are error messages on tty2 regarding attempting to download metadata or packages over and over again?
Comment 2 Orion Poplawski 2009-04-14 17:38:02 EDT
Crap, it's been so long since I've done a rawhide install I'd forgotten what it's like when there has been a lot of churn.  My network is busy today too.  Sorry for the noise.

Note You need to log in before you can comment on or make changes to this bug.