Bug 495839 - Summary: SELinux is preventing kerneloops (kerneloops_t) "sys_rawio" kerneloops_t.
Summary: SELinux is preventing kerneloops (kerneloops_t) "sys_rawio" kernelo...
Status: CLOSED DUPLICATE of bug 495835
Product: Fedora
Classification: Fedora
Component: kerneloops (Show other bugs)
10
All Linux
low Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-14 22:45 EDT by cdlyon255
Modified: 2011-12-13 17:28 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-16 08:43:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cdlyon255 2009-04-14 22:45:02 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Summary:

SELinux is preventing kerneloops (kerneloops_t) "sys_rawio" kerneloops_t.

Detailed Description:

SELinux denied access requested by kerneloops. It is not expected that this
access is required by kerneloops and this access may signal an intrusion
attempt. It is also possible that the specific version or configuration of the
application is causing it to require additional access.

Allowing Access:

You can generate a local policy module to allow this access - see FAQ
(http://fedora.redhat.com/docs/selinux-faq-fc5/#id2961385) Or you can disable
SELinux protection altogether. Disabling SELinux protection is not recommended.
Please file a bug report (http://bugzilla.redhat.com/bugzilla/enter_bug.cgi)
against this package.

Additional Information:

Source Context                system_u:system_r:kerneloops_t:s0
Target Context                system_u:system_r:kerneloops_t:s0
Target Objects                None [ capability ]
Source                        kerneloops
Source Path                   <Unknown>
Port                          <Unknown>
Host                          christoper.localdomain
Source RPM Packages           
Target RPM Packages           
Policy RPM                    selinux-policy-3.5.13-54.fc10
Selinux Enabled               True
Policy Type                   targeted
MLS Enabled                   True
Enforcing Mode                Enforcing
Plugin Name                   catchall
Host Name                     christoper.localdomain
Platform                      Linux christoper.localdomain
                              2.6.27.21-170.2.56.fc10.i686 #1 SMP Mon Mar 23
                              23:37:54 EDT 2009 i686 i686
Alert Count                   1
First Seen                    Tue 14 Apr 2009 09:14:01 PM EDT
Last Seen                     Tue 14 Apr 2009 09:14:01 PM EDT
Local ID                      c369b990-843e-4820-b255-b79a4153c561
Line Numbers                  

Raw Audit Messages            

node=christoper.localdomain type=AVC msg=audit(1239758041.849:161): avc:  denied  { sys_rawio } for  pid=2035 comm="kerneloops" capability=17 scontext=system_u:system_r:kerneloops_t:s0 tcontext=system_u:system_r:kerneloops_t:s0 tclass=capability

node=christoper.localdomain type=AVC msg=audit(1239758041.849:161): avc:  denied  { sys_admin } for  pid=2093 comm="gdm-binary" capability=21 scontext=system_u:system_r:xdm_t:s0-s0:c0.c1023 tcontext=system_u:system_r:xdm_t:s0-s0:c0.c1023 tclass=capability

node=christoper.localdomain type=AVC msg=audit(1239758041.849:161): avc:  denied  { sys_rawio } for  pid=2094 comm="mingetty" capability=17 scontext=system_u:system_r:getty_t:s0 tcontext=system_u:system_r:getty_t:s0 tclass=capability

node=christoper.localdomain type=AVC msg=audit(1239758041.849:161): avc:  denied  { sys_rawio } for  pid=2095 comm="mingetty" capability=17 scontext=system_u:system_r:getty_t:s0 tcontext=system_u:system_r:getty_t:s0 tclass=capability
Comment 1 Eric Paris 2009-04-16 08:43:26 EDT

*** This bug has been marked as a duplicate of bug 495835 ***

Note You need to log in before you can comment on or make changes to this bug.