Bug 495860 - parsing shell output requires to LANG=C
parsing shell output requires to LANG=C
Status: CLOSED DUPLICATE of bug 545867
Product: Fedora
Classification: Fedora
Component: auto-buildrequires (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-15 03:46 EDT by Rudolf Kastl
Modified: 2010-03-14 18:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2010-03-14 18:11:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rudolf Kastl 2009-04-15 03:46:14 EDT
Description of problem:
if other languages are set the terminal output gets translated. to take account of that LANG=C all commands you want to parse the output of.

Version-Release number of selected component (if applicable):
1.0

How reproducible:
always
Comment 1 Orcan Ogetbil 2009-04-15 10:23:21 EDT
(In reply to comment #0)
> Description of problem:
> if other languages are set the terminal output gets translated. to take account
> of that LANG=C all commands you want to parse the output of.
> 

Sorry, I did not understand the above, especially the second sentence. Is this a bug report, a feature request, a comment or a question?
Comment 2 Richard W.M. Jones 2009-04-15 10:47:08 EDT
I'll take this one, it's a bug report for me.
Comment 3 Bug Zapper 2009-06-09 09:51:07 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 4 Orcan Ogetbil 2010-03-13 22:04:00 EST
Sorry, is this bug resolved?
Comment 5 Richard W.M. Jones 2010-03-14 18:11:24 EDT
I believe this is a duplicate of bug 545867, which is
fixed upstream here:

http://git.fedorahosted.org/git/?p=autobuildrequires.git;a=commit;h=e4bea38d3c0bb10ee187a43ff71b54ab6770940a

*** This bug has been marked as a duplicate of bug 545867 ***

Note You need to log in before you can comment on or make changes to this bug.