Bug 495893 - mpirun is MIA on openmpi rpms, again...
mpirun is MIA on openmpi rpms, again...
Status: CLOSED NOTABUG
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: releng (Show other bugs)
5.4
All Linux
high Severity high
: rc
: ---
Assigned To: Dennis Gregorovic
Release Test Team
: Regression, Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-15 09:41 EDT by Mike Bonnet
Modified: 2009-04-15 13:00 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 493440
Environment:
Last Closed: 2009-04-15 10:46:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Comment 1 Mike Bonnet 2009-04-15 09:42:31 EDT
This is also an issue for openmpi in RHEL-5.  We should make the openmpi package multilib on i386/x86_64 and ppc/ppc64 there too.
Comment 2 Mike Bonnet 2009-04-15 10:46:43 EDT
Nevermind, the openmpi package is already multilib in RHEL-5.

Note You need to log in before you can comment on or make changes to this bug.