Bug 496 - Raw Hide component list differs from Red Hat component list
Raw Hide component list differs from Red Hat component list
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
2.1rC
All Linux
medium Severity medium (vote)
: ---
: ---
Assigned To: David Lawrence
:
: 2365 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1998-12-16 11:39 EST by Jeff Johnson
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-02 17:57:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeff Johnson 1998-12-16 11:39:07 EST
Each distribution needs it's own component list -- there
are several new packages in Raw Hide, and you're gonna
have the same problem in spades if RHCN comes on line ...
Comment 1 Need Real Name 1998-12-21 16:17:59 EST
for now this is a manual process.  once the package tracking database
is online it will be automagically done.
Comment 2 Jeff Johnson 1999-05-03 12:52:59 EDT
*** Bug 2365 has been marked as a duplicate of this bug. ***

For Redhat Rawhide
the components which can be selected for
bug reports do not match the actual components
of the newest rawhide release 1.3.4.

Found on the redhat.com bugreport page for
Redhat Rawhide 1.0
Comment 3 David Lawrence 2000-06-02 17:57:55 EDT
This should be fixed now.

Note You need to log in before you can comment on or make changes to this bug.