Bug 496056 - update the gwget dbus method OpenURI
update the gwget dbus method OpenURI
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: liferea (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-16 07:20 EDT by Fabrice Bellet
Modified: 2009-09-12 18:56 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-12 18:56:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
GNOME Desktop 583929 None None None Never

  None (edit)
Description Fabrice Bellet 2009-04-16 07:20:10 EDT
in current rawhide, gwget OpenURI dbus method now has three parameters, instead of two :

OpenURI(s uri, s destination_dir, u timestamp)
Comment 1 Steven M. Parrish 2009-05-26 15:19:51 EDT
Upstream Liferea devs are aware of this, the problem is gwget made a change several months ago and it went unnoticed until now.  Will leave this open for now.
Comment 2 Adrian Bunk 2009-06-06 09:22:40 EDT
Fixed in http://git.gnome.org/cgit/gwget/commit/?id=b34d1bfffda43ab32f472a8264db8d90dfe13929

gwget 1.0.0 and 1.0.1 are the versions that are incompatible with Liferea.
Comment 3 Bug Zapper 2009-06-09 09:54:58 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Note You need to log in before you can comment on or make changes to this bug.