Bug 496122 - when there are more monitoring probes which has warning or critical status, they overlap to the system info space on System-> Overview page.
when there are more monitoring probes which has warning or critical status, t...
Status: CLOSED DUPLICATE of bug 484962
Product: Red Hat Satellite 5
Classification: Red Hat
Component: WebUI (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Partha Aji
Preethi Thomas
:
Depends On:
Blocks: 463877
  Show dependency treegraph
 
Reported: 2009-04-16 14:35 EDT by Preethi Thomas
Modified: 2010-07-29 12:34 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-20 16:49:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
monitoring probes overlapping to the system Info area (201.29 KB, image/png)
2009-04-16 14:35 EDT, Preethi Thomas
no flags Details

  None (edit)
Description Preethi Thomas 2009-04-16 14:35:57 EDT
Created attachment 339898 [details]
monitoring probes overlapping to the system Info area

Description of problem:

when there are more monitoring probes which has warning or critical status, they overlap to the system info space on System-> Overview page.

Version-Release number of selected component (if applicable):

Satellite-5.3.0-RHEL5-re20090414.0-i386-embedded-oracle.iso
How reproducible:


Steps to Reproduce:
1. Enable monitoring on the satellite
2. Enable monitoring on a client
3. set up probe suits with a lot of probes that results in status warning or critical
4. push scout configs
5. Once the push completes
6. Navigate to SDC->Details->Overview of the client
  
Actual results:

see the screen shot

Expected results:


Additional info:
Comment 1 Clifford Perry 2009-04-17 10:25:08 EDT
I remember seeing this in Sat 5.1 (some time in pass 3 odd months) as well, so not a regression - possible duplicate, but cannot find bug. I am going to approve this bug to see if we can clean this up though and improve the UI. 

Cliff
Comment 3 wes hayutin 2009-05-20 16:49:23 EDT

*** This bug has been marked as a duplicate of bug 484962 ***

Note You need to log in before you can comment on or make changes to this bug.