Bug 496129 - Need a reboot button for guests
Need a reboot button for guests
Status: CLOSED WONTFIX
Product: Virtualization Tools
Classification: Community
Component: ovirt-server-suite (Show other bugs)
unspecified
All Linux
low Severity medium
: ---
: ---
Assigned To: Scott Seago
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-16 15:19 EDT by Mike McGrath
Modified: 2014-07-06 15:31 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-06-21 13:21:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike McGrath 2009-04-16 15:19:31 EDT
It'd be nice to have a reboot button instead of a power off, refresh the screen a couple of times, power on.
Comment 1 Scott Seago 2009-05-21 14:51:59 EDT
Actually you can power off and back on without waiting for refresh, since the valid action list takes pending tasks into effect. So you can 'shutdown' and immediately 'start' the VM even though the shutdown is not yet complete.

Still it would probably be nice to add a 'reboot' task which would internally just run separate 'shutdown' and 'startup' libvirt tasks.

Note You need to log in before you can comment on or make changes to this bug.