Bug 496160 - packages don't seem to be released
packages don't seem to be released
Status: CLOSED CANTFIX
Product: Fedora
Classification: Fedora
Component: cairo-dock (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Mamoru TASAKA
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-16 17:37 EDT by cje
Modified: 2009-04-17 10:28 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-17 00:26:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cje 2009-04-16 17:37:23 EDT
Description of problem:
i can't find cairo-dock in rawhide even though it appear to be being built and tagged okay in koji.
Comment 1 Mamoru TASAKA 2009-04-17 00:26:44 EDT
Unfortunately cairo-dock is removed on F-11+ because cairo-dock may 
infringe a patent by Apple.
On koji:
http://koji.fedoraproject.org/koji/packageinfo?packageID=6187
you can see that on the tag "f11-beta" "included?" item says "no".
Comment 2 cje 2009-04-17 08:41:22 EDT
ah.  thought it might be something like that.  thanks for the update :)
Comment 3 cje 2009-04-17 10:28:24 EDT
Mamoru, would you like to maintain cairo-dock on rpmfusion?  i raised a bug there and they say it would be "not that much work" for you to do that.

see https://bugzilla.rpmfusion.org/show_bug.cgi?id=558

Note You need to log in before you can comment on or make changes to this bug.