Bug 496161 - Systems in group link leads to 404 file not found
Systems in group link leads to 404 file not found
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Virtualization (Show other bugs)
All Linux
low Severity medium
: ---
: ---
Assigned To: Justin Sherrill
Michael Mráka
: 503795 (view as bug list)
Depends On:
Blocks: 456985 507280
  Show dependency treegraph
Reported: 2009-04-16 17:40 EDT by Justin Sherrill
Modified: 2009-09-10 14:29 EDT (History)
3 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2009-09-10 14:29:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2009-04-16 17:40:35 EDT
Two links in satellite:

The # of systems link here:

and the # of systems link here:

lead to a 404 file not found.  They should point to:

Comment 1 Justin Sherrill 2009-04-17 10:57:39 EDT

fixed the two links , but it actually looks like there is one more.  The Find a System search box on: 

Comment 2 Justin Sherrill 2009-04-17 11:41:46 EDT
ended up just removing that box as it is inconsistent with the rest of the UI.

Comment 3 Michael Mráka 2009-05-07 10:06:58 EDT
Verified. Satellite-5.3.0-RHEL5-re20090424.1

All three links work and point to the same location.
Comment 4 Brad Buckingham 2009-06-02 14:34:32 EDT
*** Bug 503795 has been marked as a duplicate of this bug. ***
Comment 5 Miroslav Suchý 2009-08-24 08:34:01 EDT
all 3 links point to correct location
verified in stage on xen5
Comment 6 Brandon Perkins 2009-09-10 14:29:41 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.


Note You need to log in before you can comment on or make changes to this bug.