Bug 496161 - Systems in group link leads to 404 file not found
Systems in group link leads to 404 file not found
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Virtualization (Show other bugs)
530
All Linux
low Severity medium
: ---
: ---
Assigned To: Justin Sherrill
Michael Mráka
:
: 503795 (view as bug list)
Depends On:
Blocks: 456985 507280
  Show dependency treegraph
 
Reported: 2009-04-16 17:40 EDT by Justin Sherrill
Modified: 2009-09-10 14:29 EDT (History)
3 users (show)

See Also:
Fixed In Version: sat530
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-09-10 14:29:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Justin Sherrill 2009-04-16 17:40:35 EDT
Two links in satellite:


The # of systems link here:
https://columbia.devel.redhat.com/rhn/systems/SystemGroupList.do

and the # of systems link here:
https://columbia.devel.redhat.com/rhn/users/AssignedSystemGroups.do?uid=USER_ID


lead to a 404 file not found.  They should point to:

https://columbia.devel.redhat.com/rhn/groups/AddSystems.do?sgid=GROUP_ID
Comment 1 Justin Sherrill 2009-04-17 10:57:39 EDT
8a853b7

fixed the two links , but it actually looks like there is one more.  The Find a System search box on: 

https://columbia.devel.redhat.com/network/systems/groups/details.pxt?sgid=21
Comment 2 Justin Sherrill 2009-04-17 11:41:46 EDT
ended up just removing that box as it is inconsistent with the rest of the UI.

2ee3997
Comment 3 Michael Mráka 2009-05-07 10:06:58 EDT
Verified. Satellite-5.3.0-RHEL5-re20090424.1

All three links work and point to the same location.
Comment 4 Brad Buckingham 2009-06-02 14:34:32 EDT
*** Bug 503795 has been marked as a duplicate of this bug. ***
Comment 5 Miroslav Suchý 2009-08-24 08:34:01 EDT
all 3 links point to correct location
verified in stage on xen5
Comment 6 Brandon Perkins 2009-09-10 14:29:41 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHEA-2009-1434.html

Note You need to log in before you can comment on or make changes to this bug.