Bug 49618 - kickstart: interactive does not work with keyboard layout
Summary: kickstart: interactive does not work with keyboard layout
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-21 17:28 UTC by Pekka Savola
Modified: 2007-04-18 16:34 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-21 17:28:51 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Savola 2001-07-21 17:28:47 UTC
beta2 with updates, performing bootnet kickstart install.  

Kickstart file used is in #49617, with the difference that "interactive"
was uncommented,
ie. active.

When using interactive mode, the installer asks for language and keyboard
type
before going onward.

At least keyboard type is not "set by default" corrently; I specified it to
be fi-latin1, but
the default selection was 'us' or the like.  I believe the same happens
with language.

Couldn't test interactive further due to other issues (#49617).

Comment 1 Jeremy Katz 2001-07-22 19:00:13 UTC
Language type is being set to the right default for me with the test ks.cfg I
just threw together.  Your kickstart config had language set to en_US, hence why
it used that.  Keyboard wasn't properly being handled and is now fixed in CVS.


Note You need to log in before you can comment on or make changes to this bug.