Bug 496195 - Conflicting man pages between 32bit/64bit openmpi packages on ia64
Conflicting man pages between 32bit/64bit openmpi packages on ia64
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: comps (Show other bugs)
4.8
ia64 Linux
high Severity high
: rc
: ---
Assigned To: Dennis Gregorovic
Alexander Todorov
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-17 03:44 EDT by Alexander Todorov
Modified: 2009-05-18 16:03 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-18 16:03:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexander Todorov 2009-04-17 03:44:46 EDT
Description of problem:
Trying to install both 64bit and 32bit packages of openmpi on ia64 fails:

file /usr/lib/openmpi/1.2.8-gcc/man/man1/mpiexec.1.gz from install of openmpi-1.2.8-4.el4 conflicts with file from package openmpi-1.2.8-4.el4
file /usr/lib/openmpi/1.2.8-gcc/man/man1/mpirun.1.gz from install of openmpi-1.2.8-4.el4 conflicts with file from package openmpi-1.2.8-4.el4
file /usr/lib/openmpi/1.2.8-gcc/man/man1/orterun.1.gz from install of openmpi-1.2.8-4.el4 conflicts with file from package openmpi-1.2.8-4.el4


Version-Release number of selected component (if applicable):
openmpi-1.2.8-4.el4

How reproducible:
Always

Steps to Reproduce:
1. @everything install
2. install ia32el and start the service
3. download all compatlayer packages and do `rpm -Uhv *.rpm`
  
Actual results:
Transaction fails with file conflicts

Expected results:
All 32bit packages are installed


Additional info:
Comment 5 Alexander Todorov 2009-04-17 12:16:40 EDT
moving to releng component based on comment #4
Comment 11 errata-xmlrpc 2009-05-18 16:03:10 EDT
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2009-0948.html

Note You need to log in before you can comment on or make changes to this bug.