Bug 49623 - Anaconda's long waiting in installation screen
Anaconda's long waiting in installation screen
Status: CLOSED DUPLICATE of bug 49625
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-21 16:21 EDT by Milan Kerslager
Modified: 2007-04-18 12:34 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-23 14:52:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Milan Kerslager 2001-07-21 16:21:21 EDT
When trying to install RH Fairfax Beta2 on slow computer, choosing many 
packages to install causing loooong delay between "RPM transation" and 
between "Preparation for installation" progress bar. Thus Installer seem 
to be 'frozen' for long time (about 15 minutes on my P150/32MB system).

This could be avoided by showing progress bar. On fast computer (ie Duron 
700/128MB RAM) this delay takes say 10 to 30 seconds if I remember 
correctly. Fast processor make no difference when there is slow disk 
and/or low RAM.
Comment 1 Stephen John Smoogen 2001-07-22 15:32:58 EDT
On a Pentium 233MMX with 128M ram there were 3 long pauses (timed) during an
upgrade from 7.1 to 7.2b2. [7.1 had 676 packages originally installed, I didnt
choose any additional packages, and I did ask for all ext2 to be converted to
ext3 partitions]

15 minutes between choosing Grub password and Installing packages
8 minutes for the preparing to install bar to complete. When doing so it seemed
to jerk along so that I thought it might have crashed4 minutes for post-install.

The problem looks to be CPU intensive. It would be ok if the program just told
me something was going on during the first pause.
Comment 2 Milan Kerslager 2001-07-23 17:21:28 EDT

*** This bug has been marked as a duplicate of 49625 ***

Note You need to log in before you can comment on or make changes to this bug.