Bug 496260 - Anaconda errors finding Sata Hard Drive.
Anaconda errors finding Sata Hard Drive.
Status: CLOSED DUPLICATE of bug 493338
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
rawhide
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-17 11:00 EDT by Rich
Modified: 2009-04-17 11:11 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-17 11:11:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
anaconda 11.5.0.38 exception report (68.45 KB, text/plain)
2009-04-17 11:02 EDT, Rich
no flags Details

  None (edit)
Description Rich 2009-04-17 11:00:55 EDT
Description of problem: Installing Fedora 11 Beta on Dell Optiplex 755


Version-Release number of selected component (if applicable): Anaconda 11.5.0.38


How reproducible: Seems to apply to this hardware so far, other hardware install fine from the same DVD.


Steps to Reproduce:
1. Insert DVD into Dell 755
2. Select language, click next
3. Takes 10-15 minutes to error and then create bug report
screen says "Finding storage devices..." then created the bug report.
  
Actual results:


Expected results:


Additional info:
Comment 1 Rich 2009-04-17 11:02:36 EDT
Created attachment 340017 [details]
anaconda 11.5.0.38 exception report
Comment 2 Chris Lumens 2009-04-17 11:11:08 EDT

*** This bug has been marked as a duplicate of bug 493338 ***

Note You need to log in before you can comment on or make changes to this bug.