Bug 496294 - translate.fedoraproject.org's sidebar is incorrect
translate.fedoraproject.org's sidebar is incorrect
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Website (Show other bugs)
unspecified
All All
low Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
Diego Búrigo Zacarão
http://translate.fedoraproject.org/
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-17 12:20 EDT by Manatsawin Hanmongkolchai
Modified: 2009-07-03 16:08 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-17 14:12:36 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Manatsawin Hanmongkolchai 2009-04-17 12:20:20 EDT
The Damned Lies interface on translate.fedoraproject.org have a link on its sidebar to Transifex. This link horewer, link to the obsolete version of Transifex.

Please update both Submit (Tx) and Modules link on the sidebar or making Transifex as default homepage on translate.fedoraproject.org by redirecting or moving Transifex to this URL
Comment 1 Dimitris Glezos 2009-04-17 14:12:36 EDT
Fixed, should be live after a bit.
Comment 2 Piotr Drąg 2009-07-03 16:08:23 EDT
Mass change of component from Transifex to Website, since all our websites are handled by Transifex now.

Note You need to log in before you can comment on or make changes to this bug.