Bug 496358 - Grub graphical screen garbled with radeon R200
Grub graphical screen garbled with radeon R200
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: grub (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-17 21:41 EDT by Andreas Thienemann
Modified: 2009-05-04 15:17 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-04 15:17:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
campic showing the corruption (409.78 KB, image/jpeg)
2009-04-17 21:46 EDT, Andreas Thienemann
no flags Details

  None (edit)
Description Andreas Thienemann 2009-04-17 21:41:22 EDT
Description of problem:
Booting into the grub screen, the colors are off and the screen is garbled. screencap attached.


Version-Release number of selected component (if applicable):
grub-0.97-48.fc11.i586

[root@workstation ~]# lspci | grep VGA
01:05.0 VGA compatible controller: ATI Technologies Inc Radeon 9100 PRO IGP
[root@workstation ~]#
Comment 1 Andreas Thienemann 2009-04-17 21:46:39 EDT
Created attachment 340119 [details]
campic showing the corruption
Comment 2 Jeremy Katz 2009-05-04 15:17:21 EDT
This was a bad graphic in the logos package which has since been fixed

Note You need to log in before you can comment on or make changes to this bug.