Bug 496391 - Xsane doesn't allow selection of area in preview window
Xsane doesn't allow selection of area in preview window
Status: CLOSED DUPLICATE of bug 496392
Product: Fedora
Classification: Fedora
Component: xsane (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Nils Philippsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-18 11:21 EDT by antonio montagnani
Modified: 2009-04-18 12:49 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-18 12:49:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description antonio montagnani 2009-04-18 11:21:43 EDT
Description of problem:
Xsane doesn't allow selection of area in preview window.
If I try to expand or reduce area to be scanned, I can't move the dotted lines.
And during operation, behaviour is crazy, area is changed by itself

Version-Release number of selected component (if applicable):
xsane-0.996-6.fc11.i586

How reproducible:
always

Steps to Reproduce:
1.try to scan a document
2.try to modify area
3.
  
Actual results:
no selection is allowed

Expected results:
it was working until two days ago

Additional info:
Not sure about component, as I have problems in Openoffice
Comment 1 Caolan McNamara 2009-04-18 12:49:48 EDT
Reporter reports using nouveau and errors appeared after nouveau driver was updated

*** This bug has been marked as a duplicate of bug 496392 ***

Note You need to log in before you can comment on or make changes to this bug.