Bug 496404 - .i586 and .x86_64 -devel packages conflict
.i586 and .x86_64 -devel packages conflict
Status: CLOSED DUPLICATE of bug 471813
Product: Fedora
Classification: Fedora
Component: gstreamer (Show other bugs)
11
All Linux
low Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-18 14:13 EDT by Owen Taylor
Modified: 2009-11-10 06:06 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-11-10 06:06:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Owen Taylor 2009-04-18 14:13:12 EDT
The -devel packages for the two architectures conflict on

 /usr/share/gtk-doc/html/gstreamer-0.10/GstBin.html

And a number of other files in that directory.
Comment 1 Bug Zapper 2009-06-09 10:05:07 EDT
This bug appears to have been reported against 'rawhide' during the Fedora 11 development cycle.
Changing version to '11'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping
Comment 2 Bastien Nocera 2009-11-10 06:06:35 EST

*** This bug has been marked as a duplicate of bug 471813 ***

Note You need to log in before you can comment on or make changes to this bug.