Bug 496439 - New release 0.2.4 available
New release 0.2.4 available
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: conman (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Steven M. Parrish
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-19 04:30 EDT by Fabian Affolter
Modified: 2009-05-18 22:11 EDT (History)
3 users (show)

See Also:
Fixed In Version: 0.2.4.1-1.fc11
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-18 22:11:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fabian Affolter 2009-04-19 04:30:56 EDT
By surfing the net I saw that there is a new version of conman available.  The ChangeLog is long, perhaps it's worth to think about an update to 0.2.4.

http://download.gna.org/conman/0.2.4/
Comment 1 Steven M. Parrish 2009-04-20 21:03:25 EDT
I have built 0.2.4 for F9 & F10, awaiting push to updates-testing.  Having issues with F11 and conman and gcc 4.4 don't seem to get along.  Hope to have issues resolved soon.
Comment 2 Fedora Update System 2009-04-22 10:31:54 EDT
conman-0.2.4.1-1.fc11 has been submitted as an update for Fedora 11.
http://admin.fedoraproject.org/updates/conman-0.2.4.1-1.fc11
Comment 3 Steven M. Parrish 2009-04-22 10:34:01 EDT
Worked with upstream to get the issues fixed for F11.  Version 0.2.4.1 is
pending for F11, since it is functionally the same as 0.2.4 will not push it to
F9 or F10.
Comment 4 Fedora Update System 2009-05-09 00:26:01 EDT
conman-0.2.4.1-1.fc11 has been pushed to the Fedora 11 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update conman'.  You can provide feedback for this update here: http://admin.fedoraproject.org/updates/F11/FEDORA-2009-4662
Comment 5 Fedora Update System 2009-05-18 22:11:09 EDT
conman-0.2.4.1-1.fc11 has been pushed to the Fedora 11 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.