Bug 496449 - wxBase wxGTK rpms fail from mirrors
wxBase wxGTK rpms fail from mirrors
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: wxGTK (Show other bugs)
rawhide
powerpc Linux
low Severity medium
: ---
: ---
Assigned To: Matthew Miller
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-19 06:35 EDT by Jeremy Huddleston
Modified: 2009-04-19 12:02 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-19 12:02:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Huddleston 2009-04-19 06:35:25 EDT
Downloading Packages:
ftp://mirror.cs.princeton.edu/pub/mirrors/fedora/linux/development/ppc/os/Packages/wxBase-2.8.10-1.fc11.ppc.rpm: [Errno 4] IOError: [Errno ftp error] [Errno ftp error] 550 No such file or directory.
Trying other mirror.
(1/2): wxBase-2.8.10-1.fc11.ppc.rpm                                                                                                    | 720 kB     00:01     
http://linux.nssl.noaa.gov/fedora/linux/development/ppc/os/Packages/wxBase-2.8.10-1.fc11.ppc.rpm: (-1, u'Package does not match intended download')
Trying other mirror.
(1/2): wxBase-2.8.10-1.fc11.ppc.rpm                                                                                                    | 720 kB     00:02     
ftp://ftp.cse.buffalo.edu/pub/Linux/fedora/linux/development/ppc/os/Packages/wxBase-2.8.10-1.fc11.ppc.rpm: (-1, u'Package does not match intended download')
Trying other mirror.
ftp://mirror.cs.princeton.edu/pub/mirrors/fedora/linux/development/ppc/os/Packages/wxGTK-2.8.10-1.fc11.ppc.rpm: [Errno 4] IOError: [Errno ftp error] [Errno ftp error] 550 No such file or directory.
Trying other mirror.
(2/2): wxGTK-2.8.10-1.fc11.ppc.rpm                                                                                                     | 4.0 MB     00:07     
http://linux.nssl.noaa.gov/fedora/linux/development/ppc/os/Packages/wxGTK-2.8.10-1.fc11.ppc.rpm: (-1, u'Package does not match intended download')
Trying other mirror.
(2/2): wxGTK-2.8.10-1.fc11.ppc.rpm                                                                                                     | 4.0 MB     00:09     
ftp://ftp.cse.buffalo.edu/pub/Linux/fedora/linux/development/ppc/os/Packages/wxGTK-2.8.10-1.fc11.ppc.rpm: (-1, u'Package does not match intended download')
Trying other mirror.


Error Downloading Packages:
  wxGTK-2.8.10-1.fc11.ppc: failure: Packages/wxGTK-2.8.10-1.fc11.ppc.rpm from rawhide: (256, 'No more mirrors to try.')
  wxBase-2.8.10-1.fc11.ppc: failure: Packages/wxBase-2.8.10-1.fc11.ppc.rpm from rawhide: (256, 'No more mirrors to try.')
Comment 1 Dan Horák 2009-04-19 12:02:07 EDT
This is not problem of wxGTK, but a problem with an inconsistent rawhide mirror. Try deleting the yum metadata (yum clean metadata) and/or waiting more time.

Note You need to log in before you can comment on or make changes to this bug.