Bug 49650 - Nautilus requires good sight
Nautilus requires good sight
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: nautilus (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Mason
Aaron Brown
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-07-22 15:13 EDT by Michal Jaegermann
Modified: 2007-04-18 12:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-22 15:13:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michal Jaegermann 2001-07-22 15:13:27 EDT
Description of Problem:

Nautilus is a total ergonomical disaster for people with eye problems
(unfortunately I can test such things on my wife).  Even on 21 inch monitor
fonts used for filenames (and other stuff, but this is the most important)
are
too small and there is no way, or at least documentiantion and menus do not
mention any, to change their size.  A "zoom mode" is a bad joke, if you
can find it - which is not that simple,  because it blows up everything
resulting in messed up display with fuzzy icons but fonts are still small
and, on the top of it, also fuzzy.  This is even at maximum zoom which
is not very far and also makes the whole thing unreadable for other
reasons (try it yourself).

No wonder that "computer interface designers" have a bad name!
Comment 1 Havoc Pennington 2001-07-22 17:12:50 EDT
Go to Preferences, choose View Preferences in the list box on the left, change
"font size at default zoom level"

Note You need to log in before you can comment on or make changes to this bug.