Bug 496519 - Grub reports: failed to read image
Grub reports: failed to read image
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: fedora-logos (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
: 496708 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-19 17:23 EDT by Mace Moneta
Modified: 2009-04-20 15:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-19 18:26:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mace Moneta 2009-04-19 17:23:36 EDT
Description of problem:

After I updated today, including:

Apr 19 16:12:59 Updated: fedora-logos-11.0.1-1.fc11.noarch

I rebooted and saw the message:

failed to read image

I think this is from grub, and refers to the splash.xpm.gz file that was updated.

Version-Release number of selected component (if applicable):

fedora-logos-11.0.1-1.fc11.noarch

How reproducible:

Always

Steps to Reproduce:
1.Update
2.Reboot
3.
  
Actual results:

failed to read image

Expected results:

No error

Additional info:
Comment 1 Mace Moneta 2009-04-19 17:46:57 EDT
I took a look at the file, and it looks like it was gzip'd twice.  That seems odd.
Comment 2 Mace Moneta 2009-04-19 18:26:49 EDT
Corrected in koji version: fedora-logos-11.0.1-2.fc11.noarch
Comment 3 Tom "spot" Callaway 2009-04-20 15:30:30 EDT
*** Bug 496708 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.