This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 496523 - [FTBFS]: coredumper-1.2.1-7.fc11
[FTBFS]: coredumper-1.2.1-7.fc11
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: coredumper (Show other bugs)
rawhide
All Linux
high Severity medium
: ---
: ---
Assigned To: Rakesh Pandit
Fedora Extras Quality Assurance
https://www.redhat.com/archives/fedor...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-19 18:04 EDT by Debarshi Ray
Modified: 2009-04-22 04:01 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-22 04:01:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
coredumper testcase fix. (1.02 KB, patch)
2009-04-20 05:12 EDT, Jan Kratochvil
no flags Details | Diff

  None (edit)
Description Debarshi Ray 2009-04-19 18:04:23 EDT
Description of problem:
Coredumper fails to build from source in Rawhide because one of the checks in its test-suite times out.

Version-Release number of selected component (if applicable):
coredumper-1.2.1-7.fc11

How reproducible:
Every time.

Steps to Reproduce:
1. $ fedora-cvs coredumper
2. $ cd coredumper/F-11
3. $ make scratch-build
  
Actual results:
Coredumper fails to build from source.

Expected results:
Coredumper should build successfully.

Additional info:
This problem can also be reproduced on Fedora 10 if any of the following GDBs are used:
+ gdb-6.8.50.20081214-1
+ gdb-6.8.50.20090302-8
+ gdb-6.8.50.20090302-21
... instead of the stock Fedora 10 GDB: gdb-6.8-29
Comment 1 Jan Kratochvil 2009-04-20 05:12:43 EDT
Created attachment 340306 [details]
coredumper testcase fix.

Recent GDB output has changed, the expected text needs to be updated.
Tested on: gdb-6.8.50.20090302-21.fc11.x86_64
Comment 2 Rakesh Pandit Backup 2009-04-20 07:05:40 EDT
http://koji.fedoraproject.org/koji/taskinfo?taskID=1308970

Thanks Debarshi and thanks Jan for patch :)

, I have pushed the patch and will now fill a ticket with rel-eng.
Comment 3 Rakesh Pandit 2009-04-22 04:01:27 EDT
https://fedorahosted.org/rel-eng/ticket/1543 This has been fixed now.

Note You need to log in before you can comment on or make changes to this bug.