Bug 49663 - rpm database file ownership
Summary: rpm database file ownership
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: rpm   
(Show other bugs)
Version: 1.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeff Johnson
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
: 50697 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-07-22 22:21 UTC by Curtis Doty
Modified: 2007-04-18 16:35 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-22 22:21:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Curtis Doty 2001-07-22 22:21:52 UTC
Trivial, but... rpm-4.0.3-0.66 goes to the effort of chowning the database 
files after install, but a --rebuilddb will reset them back to root.

Comment 1 Jeff Johnson 2001-07-28 11:07:03 UTC
Yup. Maintaining rpm.rpm ownership is not gonna be needed
until conversion to a CDB model is completed, about 6 months
out. This problem will be fixed before then, so I'm gonna close
the bug for now as NOTABUG.

Comment 2 Jeff Johnson 2001-08-02 15:56:22 UTC
*** Bug 50697 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.