This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 496632 - AutomaticLogin happens after logout
AutomaticLogin happens after logout
Status: CLOSED DUPLICATE of bug 495415
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: jmccann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-20 09:23 EDT by Jonathan Kamens
Modified: 2015-01-14 18:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-20 10:32:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2009-04-20 09:23:43 EDT
I have gdm-2.26.1-1.fc11.  I have AutomaticLogin configured.  It's only supposed to kick in fort he first login after a reboot (or after gdm is stopped and restarted), according to the documentation.  But when I logged out last night, it logged me back in automatically.  This is a new problem -- with other recent versions of gdm from Rawhide, logging out caused the login dialog to be displayed, as it should have been.
Comment 1 Matthias Clasen 2009-04-20 10:32:14 EDT

*** This bug has been marked as a duplicate of bug 495415 ***

Note You need to log in before you can comment on or make changes to this bug.