Bug 496703 - font size isn't restored upon login
font size isn't restored upon login
Status: CLOSED DUPLICATE of bug 496531
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
rawhide
i686 Linux
low Severity medium
: ---
: ---
Assigned To: Behdad Esfahbod
Fedora Extras Quality Assurance
:
Depends On: 473903
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-20 15:15 EDT by Bryan Christ
Modified: 2009-04-20 19:57 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-04-20 19:57:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bryan Christ 2009-04-20 15:15:50 EDT
BZ 473903 is unresolved for Fedora 11.

Steps to reproduce:

1.  Log in and fonts are the wrong size.
2.  Open gnome-appearance-properties.
3.  Fonts magically fix themselves for the remainder of the session.
4.  Logout of session and log back in.
5.  Font problem returns.
Comment 1 Matthias Clasen 2009-04-20 17:27:11 EDT
Is gnome-settings-daemon running in your session before you start gnome-appearance-properties ?
Comment 2 Bryan Christ 2009-04-20 17:30:47 EDT
yes.
Comment 3 Matthias Clasen 2009-04-20 19:57:04 EDT

*** This bug has been marked as a duplicate of bug 496531 ***

Note You need to log in before you can comment on or make changes to this bug.