Bug 496815 - crash in plasma
crash in plasma
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kdebase-workspace (Show other bugs)
rawhide
All Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2009-04-21 05:55 EDT by Artem
Modified: 2009-05-26 15:44 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-05-26 15:44:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
plasma.kcrash (10.18 KB, text/plain)
2009-04-21 05:55 EDT, Artem
no flags Details
dmesg (if necessary) (38.43 KB, text/plain)
2009-04-21 05:57 EDT, Artem
no flags Details

  None (edit)
Description Artem 2009-04-21 05:55:42 EDT
Created attachment 340494 [details]
plasma.kcrash

Description of problem:
Crash in plasma while playing around with downloading new themes/backgrounds

Version-Release number of selected component (if applicable):
kdebase-workspace-4.2.2-3.fc11.x86_64

How reproducible:
randomly, Can't repeat anymore

Steps to Reproduce:
1.
2.
3.
  
Actual results:
crash

Expected results:


Additional info:
Initially was downloading new themes and backgrounds at the same time, After closed one of the windows - plasma had crashed.
Comment 1 Artem 2009-04-21 05:57:16 EDT
Created attachment 340495 [details]
dmesg (if necessary)
Comment 2 Steven M. Parrish 2009-05-26 15:44:44 EDT
Since you are unable to reproduce this, going to close this for the time being.  If the problem returns please feel free to reopen.

Note You need to log in before you can comment on or make changes to this bug.